Topic-icon Virtuemart Product HexSys link does not work

  • Fernando Bermejo
  • Fernando Bermejo's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
23 Oct 2014 15:10 #471

Now it works perfectly.

The problem was that (quote from Support):

"Virtuemart doesn’t execute javascript for the newly created fields. So First you need to add as many fields as you want and click on save button and then you can upload the files for all the newly created fields."

Thanks & Regards

Please Log in or Create an account to join the conversation.

More
20 Oct 2014 13:51 #463

Hi,

Apologies for the inconvenience. Please provide us your back end login credentials via Contact Us form, We'll look into it. However The issue has been resolved in v 1.0.1. If you've v 1.0.0 then please update your plugin. You can download the latest package after logging into your account on this site.


Thanks
Daniel

Please Log in or Create an account to join the conversation.

  • Fernando Bermejo
  • Fernando Bermejo's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
20 Oct 2014 09:27 #462

Hello,

Joomla! 2.5.27 - VirtueMart 2.6.10

In more details, I created custom fields, I have selected, the files and I saved the changes.
In the media / files directory plg_vmcustom_files Selecione VM2 in the product displayed.
In the frontend clicking on the file link takes me to the main page and not open or download the file.

What's going on?

Best regards

Please Log in or Create an account to join the conversation.