Topic-icon error exporting from contentitem_tag_map

More
05 Mar 2015 06:33 #808

Hi,
Please send us your back end login credentials via Contact Us form, We'll look into it.


Thanks
Daniel

Please Log in to join the conversation.

  • Yvonne Sorensen
  • Yvonne Sorensen's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
05 Mar 2015 05:05 #806

Hi again,

Although the export from the #_contentitem_tag_map table is working fine now, importing fails with this error:

"Fatal error: Cannot access empty property in .../plugins/hexdata/custom/custom.php
on line 497"


If it's helpful, here is a snippet of the code near line 497 in custom.php:

while(($data = fgetcsv($fp, 100000, ",", '"')) !== FALSE) {

$isNew = true;
$insert = new stdClass();
LINE 497


> $insert->$primary = null;

foreach($csvfields as $key=>$field) {

Thanks,
Yvonne

Please Log in to join the conversation.

  • Yvonne Sorensen
  • Yvonne Sorensen's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
17 Jan 2015 16:27 #689

Thank-you for your quick response - it works now :cheer:

Please Log in to join the conversation.

More
17 Jan 2015 07:46 #685

Hi,

The issue is corrected in latest package, please download it after logging in using your WDMtech account.


Thanks
Daniel

Please Log in to join the conversation.

  • Yvonne Sorensen
  • Yvonne Sorensen's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
17 Jan 2015 05:21 #684

I'm trying to export from contentitem_tag_map to use it for an import template (I believe that's where I would find all the tags linked to articles) but I get the following error message:


Unknown column 'i.' in 'order clause' SQL=SELECT `i`.`type_alias`,`i`.`core_content_id`,`i`.`content_item_id`,`i`.`tag_id`,`i`.`tag_date`,`i`.`type_id` FROM rwftm_contentitem_tag_map AS i GROUP BY `i`.`` ORDER BY `i`.`` asc


I get the same message on my installation and on a test system on different server, so I don't think it's related to my environment.

Other tables seem to export just fine, so far at least, just this one doesn't work.

Please Log in to join the conversation.