Topic-icon Problem with Map Chart

More
20 May 2017 07:00 #4276

Hello,
In vChart, we have two types of markers, Normal and Selected. The marker which display on page load are Normal markers, so you must upload some image in Normal marker. You can change the marker image when you click on a particular one and that image can be uploaded in Selected marker. You didn't have any image uploaded in Normal Marker, you uploaded it in selected marker, that's why It wasn't visible. Please check the attached screenshots. Now you can see markers on your Map.




Thanks
Daniel
Attachments:

Please Log in or Create an account to join the conversation.

  • Richard Manly
  • Richard Manly's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
19 May 2017 10:46 #4271

Daniel - credentials sent via form.

Please Log in or Create an account to join the conversation.

More
19 May 2017 10:19 #4270

Please share your backend & FTP login credentials via Contact us form, We'll look into it.


Thanks
Daniel

Please Log in or Create an account to join the conversation.

  • Richard Manly
  • Richard Manly's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
19 May 2017 09:55 #4267

Downloaded. Cache cleared. Same issue. No markers on the map...

Please Log in or Create an account to join the conversation.

More
19 May 2017 09:16 #4265

Hello,
Please download the latest package i.e. 2.9.9


Thanks
Daniel

Please Log in or Create an account to join the conversation.

  • Richard Manly
  • Richard Manly's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
18 May 2017 15:23 #4262

I have a map chart with one lat / long defined.

However, there is no map marker being displayed on the map in preview mode.

I also note some broken image links in the back end.

Screenshots attached.

Attachments:

Please Log in or Create an account to join the conversation.