Contact Us Today! | vcare@wdmtech.com

WDMtech

Topic-icon adding joomla users and maping to group

More
07 Mar 2018 07:30 #5656

Hello,
Are you talking about the group_id column in Joined table? If You are then please share your backend & FTP login credentials via Contact us form, we'll look into it.


Thanks
Daniel

Please Log in or Create an account to join the conversation.

More
05 Mar 2018 11:59 #5651

I have the same issue - I wish to import at list of users into Joomla. When I select "As defined" and enter the group id: 2, then nothing is imported into the user_group_map table. If I add the user group id to the file I can get it working, but I don't want to this every time I have to import a list of users. Is this a bug?

Please Log in or Create an account to join the conversation.

More
24 Aug 2017 10:57 #4736

If It's only one user then you know what to do :). Please check previous message...


Thanks
Daniel

Please Log in or Create an account to join the conversation.

  • Tilatam Ltda.
  • Tilatam Ltda.'s Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
23 Aug 2017 14:53 #4731

Its only one user group, With those settings the process did nothing only added the joomla users and did not add them to the group.

Please Log in or Create an account to join the conversation.

More
23 Aug 2017 10:13 #4726

Hello,
If you are intending to import all the users in a single group then you can use as defined option and enter the group ID. But if the users belong to different groups then keep the settings as you get and import the exported data from the other Joomla website.


Thanks
Daniel

Please Log in or Create an account to join the conversation.

  • Tilatam Ltda.
  • Tilatam Ltda.'s Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
22 Aug 2017 18:04 #4722

Hello I am trying to add users to joomla with vdata so far the user table its easy to understand but i have a question with the join to the user_group_map, the user_id should be skipped and the group id should be set as defined with the id of the group correct?

Attaching screenshot of what i have, please let me know if its ok. Regards

Attachments:

Please Log in or Create an account to join the conversation.