Contact Us Today! | vcare@wdmtech.com

WDMtech

Topic-icon cannot update to 2.9.14

More
30 Nov 2017 14:29 #5208

Hello,
Please download the package again and install now.


Thanks
Daniel

Please Log in or Create an account to join the conversation.

  • Ted
  • Ted's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
27 Nov 2017 08:41 #5175

I currently have 2.9.13, I downloaded the 2.9.14 package and when I install it says I cant update 2.9.13 to 2.9.13

Please Log in or Create an account to join the conversation.