Contact Us Today! | vcare@wdmtech.com

WDMtech

Topic-icon Dashboard not working

  • Zaheer Abbas
  • Zaheer Abbas's Avatar
  • Visitor
  • Visitor
1 year 4 months ago #2516

Hi

Please enabled php_com_dotnet in php extension setting at server. I have explained in attached image of
php extension that have to enabled at server. If your problem not solved, than send your backhand login details through contact us form.

Thanks
Zaheer

Attachments:

Please Log in or Create an account to join the conversation.

  • Brian Murphey
  • Brian Murphey's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
1 year 4 months ago #2514

Dashboard note working now. Getting the following error:
error on line 20 at column 61: EntityRef: expecting ';'

Please advise on how I can fix this.

Thanks -

-Brian

Please Log in or Create an account to join the conversation.

  • Brian Murphey
  • Brian Murphey's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
1 year 5 months ago #2291

Just got it to work. Downloaded and installed the latest vdata (2.0.6) from My Orders and now cron/curl works.

-Brian

Please Log in or Create an account to join the conversation.

  • Brian Murphey
  • Brian Murphey's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
1 year 5 months ago #2290

Manual import (from the vdata extension) is working. However, import using cron/curl is not.

-Brian

Please Log in or Create an account to join the conversation.

  • Zaheer Abbas
  • Zaheer Abbas's Avatar
  • Visitor
  • Visitor
1 year 5 months ago #2284

Hi Murphey

Please check,Import functionality is working now at this : msk-bmt.editestsite.com .

Thanks
Zaheer

Please Log in or Create an account to join the conversation.

More
1 year 5 months ago #2283

Can you Please share the Websites login access via Contact us form where It's working fine and where It's not?


Thanks
Daniel
Last Edit: 1 year 5 months ago by Daniel.

Please Log in or Create an account to join the conversation.

More
1 year 5 months ago #2280

We'll update it on your site very soon...


Thanks
Daniel

Please Log in or Create an account to join the conversation.

  • Brian Murphey
  • Brian Murphey's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
1 year 5 months ago #2275

Just noticed that the vData on my site is listed as 2.0.5. Latest download (under "My Orders") appears to be 2.0.6. But under extensions manager on my site I am not getting a flag to update. Should I download and install the 2.0.6 to solve my issue?

Please Log in or Create an account to join the conversation.

  • Brian Murphey
  • Brian Murphey's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
1 year 5 months ago #2274

Many thanks. Manual import now working great. However, import using cron/curl does not work. I have a form in my site with an import button to call the import via curl and it isn't working. I restored my old site (from 2 weeks ago) and am running it on a separate subdomain - it has the same import form and it is working fine (but is using the older Joomla install.)

If you would like to take a look, login info is still the same.

Many thanks -

-Brian

Please Log in or Create an account to join the conversation.

  • Zaheer Abbas
  • Zaheer Abbas's Avatar
  • Visitor
  • Visitor
1 year 5 months ago #2252

Hi Murphey

I have corrected the issue now you can import


thanks
Zaheer

Please Log in or Create an account to join the conversation.

  • Brian Murphey
  • Brian Murphey's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
1 year 5 months ago #2251

Thanks for fixing the dashboard. However, I am now getting a "parse error" when I try to do an import from a CSV file. The import profile is using "insert", with the primary key as "id", and under columns the primary key is set to "skip" (the file doesn't have a primary key column). In the database I am importing into, the primary key column is set to autoincrement.

Thanks -

-Brian

Please Log in or Create an account to join the conversation.

  • Zaheer Abbas
  • Zaheer Abbas's Avatar
  • Visitor
  • Visitor
1 year 5 months ago #2249

Hi Murphey

Please share your back end & FTP login credentials via Contact us form, We'll look into it.

thanks
Zaheer

Please Log in or Create an account to join the conversation.

  • Brian Murphey
  • Brian Murphey's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
1 year 5 months ago #2246

My vData dashboard link under admin doesn't appear to be working. I click on it and I just get a page source view. See attachment. The rest of the links seem to still work OK.

A couple of things I have done recently that may or may not relevant:

I updated to the most recent version of Joomla (3.5.0)
I updated to PHP 5.6.18

Any ideas?

Thanks -

-Brian

Attachments:

Please Log in or Create an account to join the conversation.