Contact Us Today! | vcare@wdmtech.com

WDMtech

Topic-icon Import Successful, but where is the data?

More
1 year 4 months ago #2548

Hello John,
Please share your FTP & Backend login credentials along with the Article ID where you are having the issue via Contact us form, We'll look into it.


Thanks
Daniel

Please Log in or Create an account to join the conversation.

  • John Paquette
  • John Paquette's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
1 year 4 months ago #2542

Is there a way to set the export character type to UTF8, ASCII, etc? Looks like underscores, dashes and trademark emblems are getting converting into crazy characters.

Please Log in or Create an account to join the conversation.

  • John Paquette
  • John Paquette's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
1 year 4 months ago #2538

I'm seeing weird characters throughout the fulltext and introtext of the CSV file. Example: — -- How can I get the import to ignore those, anything that shows up after those characters does not get imported.

Please Log in or Create an account to join the conversation.

  • John Paquette
  • John Paquette's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
1 year 4 months ago #2537

Ok, I kinda got it working. Only issue is it's not importing all the HTML that's in the fulltext and introtext fields and the date is formatted incorrectly.

Last Edit: 1 year 4 months ago by John Paquette.

Please Log in or Create an account to join the conversation.

  • John Paquette
  • John Paquette's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
1 year 4 months ago #2536

It was set to insert.

Please Log in or Create an account to join the conversation.

  • John Paquette
  • John Paquette's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
1 year 4 months ago #2535

That's probably it, I created my own ID numbers. I assumed I needed the id number to import.

I'm seeing all the data in the assets table but the data is not showing up in the article tables.

So, should I skip the ID field?

Please Log in or Create an account to join the conversation.

More
1 year 4 months ago #2534

Hello,
Are you using Primary Key ( Article IDs ) to import the Data?
Are you using "Insert" or "update" operation?

Article IDs are used to update already existing records. If the IDs do not exist and you try to import the records, It doesn't import anything.


Thanks
Daniel

Please Log in or Create an account to join the conversation.

  • John Paquette
  • John Paquette's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
1 year 4 months ago #2533

Hello,

I imported a csv file with 2650 records and according to the log the import was successful, but I do not see the data in the Joomla Articles?

oceannews.cloudaccess.host/logs/com_vdat...5-12-2016_0121pm.txt

John

Please Log in or Create an account to join the conversation.