Contact Us Today! | vcare@wdmtech.com

WDMtech

Topic-icon Marker Results not always displaying

More
1 year 1 month ago #2708

Hi Louw,
The License you have purchased entitle you for single domain support. Please check it here: www.wdmtech.com/plans/group/7


Thanks
Daniel

Please Log in or Create an account to join the conversation.

  • Louw Riet
  • Louw Riet's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
1 year 1 month ago #2707

Hi Daniel

I hope you are doing well. I'm having the same problem but this time on a different website. Not all the markers are loading. Would you be able to see what's going wrong. I would really appreciate it: marketliquors.cloudaccess.host/index.php/stores

Please Log in or Create an account to join the conversation.

  • Louw Riet
  • Louw Riet's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
1 year 3 months ago #2384

Thank you for responding so quickly. I've sent the info through. Let me know if you need anything else.

Please Log in or Create an account to join the conversation.

More
1 year 3 months ago #2383

Hello,
Please share your back end & FTP login credentials via Contact us form, We'll look into it.


Thanks
Daniel

Please Log in or Create an account to join the conversation.

  • Louw Riet
  • Louw Riet's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
1 year 3 months ago #2382

I hope you can assist. I'm having trouble with my VMAP extension not showing results all the time. When I go to my site url: www.saacppsouth.org.za/consulting-firms then sometimes it displays on map and below but other times not. The same when I go to saacppsouth.org.za/consulting-firms .

I would really appreciate your help with this and have a great day.

Please Log in or Create an account to join the conversation.