Contact Us Today! | vcare@wdmtech.com

WDMtech

Topic-icon Joomla 3.8.x compatibility

More
17 Oct 2017 14:57 #4992

Hi,
Sent you a package via Email, Please install that.


Thanks
Daniel

Please Log in or Create an account to join the conversation.

  • IPotentials
  • IPotentials's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
17 Oct 2017 13:31 #4991

Hi,

thank you for the quick response. I have tried to upgrade to version 2.9.13, but that doens't work. Do I have to uninstall version 2.9.12 first?

Warning
JInstaller: :Installeren: Bestand bestaat al /home/zoekbewoner/public_html/components/com_vdata/index.html
Component Updaten: Kopiëren site-bestanden mislukt.
Pakket Updaten: Er deed zich een fout voor tijdens het installeren van een extensie: com_vdata.zip

Please Log in or Create an account to join the conversation.

More
17 Oct 2017 13:04 #4990

Hi,
Versions prior to 2.9.13 are not compatible with Joomla 3.8.x. You need to upgrade it to vData 2.9.13. You can disable vData admin menu module from PhpMyAdmin in #__extensions table and then install the latest version.


Thanks
Daniel

Please Log in or Create an account to join the conversation.

  • IPotentials
  • IPotentials's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
17 Oct 2017 12:23 #4988

Hi,

is vData compatible with Joomla 3.8.x ?? I am experiencing difficulties after upgrade. The is just a menubar in the backend.

Error: 0 Call to undefined method JAdminCssMenu::addChild()

Please help

Last Edit: 17 Oct 2017 12:24 by IPotentials.

Please Log in or Create an account to join the conversation.