Contact Us Today! | vcare@wdmtech.com

WDMtech

Topic-icon Hexdata Profiles not loading completely

More
2 years 9 months ago #562

Hi,

Is there any code cleanup plugin installed on your site. If It's there please disable that, Or if there is anything else please send us your back end login details via Contact Us form, We'll look into it.


Thanks
Daniel

Please Log in or Create an account to join the conversation.

  • Rowby Goren
  • Rowby Goren's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
2 years 9 months ago #560

Ooops. I just put an update to my problem in the Hexdata suggestion box.

Please take a look at it, and perhaps add it to my thread or just move it out of the Suggestion Box to this forum.

Sorry!

Rowby

Please Log in or Create an account to join the conversation.

  • Rowby Goren
  • Rowby Goren's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
2 years 9 months ago #559

Hi


No problem getting hexdata to display on any new site. But I am trying to get it to work on an existing site. I'm having problems.

Even with Display errors turned off, and Admintools uninstalled, I cannot get the profiles to display beyond Plugin and Title.

Usually I would see the page refresh after a few seconds displaying everything.

But it's stuck on just showing "Plugin" and "Title".

Joomla 3.3.6 and Hexdata 1.1.0

The Hexdata plugin in enabled, as is the package and the Component -- all enabled. Version 1.1.0.

Any suggestions? If you would like admin access let me know.

Thanks!

Rowby

BTW Capcha is not showing in Chrome on these forums, I had to switch to Firefox to do this post. In Chrome (at least for me) There is just the text "Enter Code here" and no capcha showing....

Please Log in or Create an account to join the conversation.

More
2 years 9 months ago #554

Hi Rowby,

HexData component path: administrator/components/com_hexdata
HexData plugin path: plugins/hexdata

Please let us know if anything else is needed or it doesn't fix the issue


Thanks
Daniel

Please Log in or Create an account to join the conversation.

  • Rowby Goren
  • Rowby Goren's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
2 years 9 months ago #552

Hi

One more fix is needed.

The sites I just tried were test sites, just to make sure I was doing everything okay.

Now that I installed it on one of my Joomla 3.3.6 sites I am having the same problem there.

The profiles won't open completely. Just like in the screecapture I sent earlier.

I turned Error reporting off, but this time it didn't help.

On the site I am using the admintools joomla security system. So I may need to add an "exception" for the Hexdata plugin(s).

Can you tell me which folder the hexdata plugins are located in. I opened the zip and tried to figure it out, but could't find the appropriate plugin paths.

Again, I am hoping just allowing the 2 (I think) Hexdata plugins should fix it.

Thanks

Rowby

Please Log in or Create an account to join the conversation.

  • Rowby Goren
  • Rowby Goren's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
2 years 9 months ago #551

Thanks, Danish, for the quick response.

I went into the Joomla Configuration > Control Panel > Server Tab and changed "Error Reporting" to "None".

That fixed it!

Thank you!

Rowby

Please Log in or Create an account to join the conversation.

More
2 years 9 months ago #550

Hi,

Please change error reporting to none and try again. if you still find this issue, Please send us your back end login credentials via Contact Us form, We'll look into it.


Thanks
Daniel

Please Log in or Create an account to join the conversation.

  • Rowby Goren
  • Rowby Goren's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
2 years 9 months ago #549

Hello

I have installed Hexdata 1.1.0 on two Joomla 3.x sites. One site for exporting (the 3.3.1 site), and the other site for importing (Joomla 3.3.6)

The first site Joomla 3.3.1 it installed fine. I can see the complete profile of the Joomla articles profile (see attached screen shot.) And can export

However on my Joomla 3.3.6 site the complete profile is not showing. Again it's Joomla 3.3.6. And it's a fresh install of Joomla. Nothing else has been installed except for Hexdata 1.1.0. See Screen capture.

Looking for what I should do to fix this.

Thanks!

Rowby

Attachments:

Please Log in or Create an account to join the conversation.