Contact Us Today! | vcare@wdmtech.com

WDMtech

Topic-icon Virtuemart Plugin not exporting correctly

  • kyuzo
  • kyuzo's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
2 years 7 months ago #525

sounds like easy fix, but shouldn't plugin be enabled automatically after reinstall?
I've got more problems:
- special characters are not exported, they are just dropped out, I presume it is same problem with import
- could not import file got this error:

DB function failed with error number 1146
Table 'projekti_mrksa.excom_virtuemart_products_' doesn't exist SQL=INSERT INTO `excom_virtuemart_products_` (`virtuemart_product_id`,`product_name`) VALUES ('19','FILTER ULJA')

please advise

Please Log in or Create an account to join the conversation.

More
2 years 7 months ago #524

Hi,

Please check it now, It's corrected, You didn't enable the plugin. We've now enabled it. Please follow the documentation, Hopefully you won't be having any issues.


Thanks
Daniel

Please Log in or Create an account to join the conversation.

More
2 years 7 months ago #523

Hi,

Please send us your back end and FTP login credentials via Contact Us form, We'll look into it.


Thanks
Daniel

Please Log in or Create an account to join the conversation.

  • kyuzo
  • kyuzo's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
2 years 7 months ago #521

Hello I've updated and tested it but it is not working still, I got strange behavior trying to set new export function

Please Log in or Create an account to join the conversation.

More
2 years 7 months ago #519

Hi,

The plugin is updated, Please download it again after logging into your account.


Thanks
Daniel

Please Log in or Create an account to join the conversation.

More
2 years 7 months ago #516

Hi,

Yeah Multilingual seems to be the reason. We are working on it, will get back to you today itself.


Thanks
Daniel
Last Edit: 2 years 7 months ago by Daniel.

Please Log in or Create an account to join the conversation.

  • kyuzo
  • kyuzo's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
2 years 7 months ago #515

Hello, plugin is exporting data with empty fields, such as product name, see attachment. I do have to mention that site is multilingual, so is virtuemart, perhaps different table names are causing problems
thank you

Attachments:
Last Edit: 2 years 7 months ago by kyuzo.

Please Log in or Create an account to join the conversation.