Contact Us Today! | vcare@wdmtech.com

WDMtech

The minimum requirements to run vDesingner are:

  • Joomla 3.x
  • Virtuemart 3.x
  • PHP 5.2.4 and higher
  • MySQL 5.0.4 and higher

Extension Specification and Compatibility:

Pre required for installation:

VM3 +

vDesingner Current Version:

  • 2.0.4

Notice: Pease ensure that you have met the Minimum System Requirement for installing vDesigner on your site.
# you must have PHP: [upload_max_filesize => min 25MB] and PHP: [post_max_size => min 25MB] in you php.ini file on your Server.

 

Need some customization in this application? Please Contact us.
Didn't find your feature listed. Please suggest it here for next release.
Joomla! name is used under a limited license from Open Source Matters in the United States and other countries. WDMtech is not affiliated with or endorsed by Open Source Matters or the Joomla! project .